Scheduled maintenance - outage expected
Scheduled for Jul 5, 17:00 - 21:00 AEST
Update
Just a reminder that we have system maintenance scheduled for Sunday 5th July between 17:00 and 21:00 AEST, with an outage of up to 2.5 hours during that time.
Posted Jun 22, 2020 - 17:41 AEST
Update
We've rescheduled this planned maintenance to Sunday 5th July from 17:00 AEST.

If you have any questions, please contact our support team.
Posted May 28, 2020 - 09:39 AEST
Scheduled
There will be no connectivity to our systems for a period of up to 2.5 hours during the change window. You may not be able to logon to MessageXchange and FormXchange, and if logged on you may lose your connection.

This outage is occurring because we are installing the latest security patches to the MessageXchange servers.
Posted May 25, 2020 - 15:51 AEST
This scheduled maintenance affects: MessageXchange web site, Message processing, SuperStream processing, File transfer services, FormXchange, and Single touch payroll processing.