OUTAGE CANCELLED - this maintenance work has been postponed for now. We will advise when it is rescheduled.
Posted Apr 30, 2025 - 15:17 AEST
Update
Confirming new timing for this maintenance: Sunday 4th May from 14:00 to 20:00 AEST.
Posted Apr 17, 2025 - 11:12 AEST
Update
We have rescheduled this work: it will now take place on Sunday 4th May from 14:00 to 20:00 AEST.
Posted Apr 17, 2025 - 11:09 AEST
Scheduled
There will be no connectivity to our systems for a period of up to 6 hours during the change window. You may not be able to logon to MessageXchange and FormXchange, and if logged on you may lose your connection.
This outage is occurring because we are performing system maintenance.
Posted Apr 15, 2025 - 16:11 AEST
This scheduled maintenance affected: MessageXchange web site, Message processing, SuperStream processing, File transfer services, FormXchange, Beta test environment, and Single touch payroll processing.