Renewal of the www.messagexchange.com SSL certificate
Scheduled for Aug 13, 08:30 - 09:00 AEST
Update
For B2B (including AS2) users of www.messagexchange.com, the new certificate is available for download if required. The certificate chain will also change, and you may need to check that your system has the relevant intermediate and root certificates.
https://support.messagexchange.com/support/solutions/articles/7000058245-www-messagexchange-com-certificate
Posted Jul 30, 2020 - 16:39 AEST
Scheduled
We will be replacing the SSL certificate for www.messagexchange.com on 13th August at 8:30am AEST.

We do not expect any interruption to service, and web browser users are not affected by this change.

However, some B2B (including AS2) clients may be using this certificate in their configuration, and may need to make changes. The certificate chain will also change, and you may need to check that your system has the relevant intermediate and root certificates.

For more information please contact support@messagexchange.com
Posted Jul 13, 2020 - 16:42 AEST
This scheduled maintenance affects: Message processing.