FormXchange invoice issue
Incident Report for MessageXchange
Resolved
This issue has been resolved. If you are having any problems, please contact support@messagexchange.com
Posted Feb 15, 2021 - 13:35 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 11:12 AEDT
Update
There is still an issue with ASNs, which is being investigated, however we believe the Invoice issue is resolved. Please email support@messagexchange.com if you are still having problems with Invoices.
Posted Feb 15, 2021 - 09:54 AEDT
Investigating
We have an issue affecting some FormXchange users. You may see error messages when trying to generate an invoice or an ASN. We are investigating this as a matter of priority, and hope to have it resolved soon.
Posted Feb 15, 2021 - 09:32 AEDT
This incident affected: FormXchange.