STP message delays
Incident Report for MessageXchange
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 14:18 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 12:41 AEST
Investigating
Single Touch Payroll: MessageXchange is experiencing some errors when sending submissions to the ATO. MessageXchange is continuing to re-send these messages and is in communication with the ATO to resolve this issue. If your messages are still pending after three business days, please contact our support team to investigate further.
Posted Jun 20, 2022 - 12:17 AEST
This incident affected: Single touch payroll processing.