SSCC label barcode issue
Incident Report for MessageXchange
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 11:27 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 10:09 AEDT
Investigating
We are investigating an issue affecting printing of SSCC label barcodes. We are working to resolve this as a priority.
Posted Mar 25, 2024 - 09:17 AEDT
This incident affected: FormXchange.