ATO Outage > Superannuation and Single Touch Payroll services are unavailable
Incident Report for MessageXchange
Resolved
The ATO has advised their services are operating again. Messages to the ATO are being processed again. We will continue to monitor.
Posted Oct 12, 2018 - 15:34 AEDT
Monitoring
The ATO is currently experiencing a major outage. They are unable to process SuperTICK, SuperMatch, MAAS, MATS and Single Touch Payroll messages.

MessageXchange will queue any messages for the ATO and process them once the ATO services are available again.

Further information on the status of the ATO services may be found at
http://sses.status.ato.gov.au/ and https://sbr2-status.mybluemix.net/
Posted Oct 12, 2018 - 10:36 AEDT
This incident affected: SuperStream processing and Single touch payroll processing.