MessageXchange issue
Incident Report for MessageXchange
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 15:33 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 12:27 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 11:42 AEST
Investigating
We are investigating an issue affecting some users on the MessageXchange portal. This may cause slow response times on some pages. We will update with more information shortly.
Posted Sep 20, 2021 - 11:15 AEST
This incident affected: MessageXchange web site.