Delays to some message processing
Incident Report for MessageXchange
Resolved
We are continuing to monitor the system.
Posted Feb 02, 2019 - 13:53 AEDT
Monitoring
We have had delays to some message processing overnight. We are monitoring for impacts and expect the backlog to be cleared shortly.
Posted Feb 02, 2019 - 09:15 AEDT
This incident affected: Message processing.