Delay to STP messages
Incident Report for MessageXchange
Resolved
The ATO's fix has been deployed, and we have now pulled a majority of responses.
The ATO is investigating a small number of pending responses. We have contacted affected clients.
If you need more details, please contact Support.
Posted Feb 11, 2019 - 16:59 AEDT
Identified
Some STP response messages are being delayed due to an ATO issue. The ATO advise us this is expected to be rectified by Monday 11/2/2019. Please contact Support if you have any questions.
Posted Feb 08, 2019 - 13:51 AEDT
This incident affected: Single touch payroll processing.